FC2ブログ

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

emerge gconf のエラー

# emerge gconf
で↓のようなエラーが出た

checking for intltool >= 0.35.0... 0.35.0 found
checking for perl... /usr/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

dev-perl/XML-Parser を再インストールしたら直った。

# emerge dev-perl/XML-Parser
スポンサーサイト

 BLOG TOP 


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。